SuSE 7.3 Yast2-able Python 2.2.1?

Robert Oschler Oschler at earthlink.net
Thu Sep 12 00:19:20 CEST 2002


Anybody seen a "yast2" friendly version of Python for SuSE Linux 7.3 Pro?
If so please give me the URL or ftp site.  I tried using the KRUD rpm's but
the OpenSLL missing dependencies issue (libcrypto.so.2 and libssl.so.2 not
found) is kicking my ass.  I ended up forcing the issue with
'rpm -ivh --nodeps' using the i386/Linux Python2 rpm I found, but the
missing dependencies are causing my favorite Python IDE (WingIDE) to croak.
I have the feeling that the lack of yast2's help, especially when it comes
to SuSEConfig, is somehow causing other apps not to be able to find the
version of OpenSLL that definitely _is_ installed on my system (0.9.6)

Any help would be appreciated.

thx






More information about the Python-list mailing list