On Thu, Aug 16, 2012 at 7:06 PM, Tony Yu <tsyu80(a)gmail.com> wrote:
> In PR #239, Johannes suggested a new `utils` module or subpackage, which I
> think this is a great idea.
> We currently have the `util` package, but I'm inclined to suggest a new
> subpackage (not named `utils` to avoid confusion).
How about ``skimage._algorithms`` or, based upon another suggestion on
this thread, ``skimage._shared``?