[Mailman-Users] Prepping for MM2.1

Barry A. Warsaw barry at zope.com
Wed Jul 25 06:34:23 CEST 2001

>>>>> "SB" == Scott Brown <scott-brown at home.com> writes:

    SB> I'd like to prep my server now for installing MM2.1 when it is
    SB> considered stable...

    SB> It's currently running Python 1.5.2 - but of course, I'll need
    SB> 2.0 or better for MM2.1.  IF I install Python 2.x right now,
    SB> will I have to recompile the MM 2.0.x that I'm currently
    SB> running?

I don't think so, although if you upgrade to Python 2.1, be sure to
upgrade to the latest Mailman 2.0.x so you aren't bombarded by cron


More information about the Mailman-Users mailing list