[Mailman-Users] wrapper seems to not be sgid'ing..

Heiko Rommel rommel at suse.de
Tue Feb 12 22:39:49 CET 2002

On Tue, 12 Feb 2002, Mark Ash wrote:

> Am trying to run mailman v2.0.8 with postfix on SuSE v7.2.  Am getting
> the error at the bottom of the page.  I've rebuilt, installed and
> configured  mailman.  I built it using the correct gid values for mail
> and cgi.
> I ran the check_perms and when it's set to what it ideally wants, wrapper
> is mail.mail  and sgid.
> Even if I chgrp postfix wrapper and leave it sgid, I get the same error.
> It's like the sgid is failing.
> I can use some help... Everything associated with mailman seems to be
> ready, just can't mail to it.  All users that aren't mailing-list related
> can send and receive mail just fine.  This seems to be specific to
> wrapper not sgid'ing..

Try to upgrade to a newer package of mailman for SuSE Linux.





specify the UIDs that are used by the appropriate subsystem:

If you use Sendmail:

/etc/mailman.mail-group: 2

If Postfix:

/etc/mailman.mail-group: 65534


More information about the Mailman-Users mailing list