[Mailman-Users] Web interfase saves no settings or info!

Ted M Harapat ted-mailman at mob.net
Tue Feb 19 21:40:42 CET 2002

Hi. I've setup mailman a couple other time in the past year and it worked near 
flawlessly except for a few tiny things that were worked out. I've installed 
2.0.8 on a new (Mandrake Linux) system just yesterday. 

It all installed fine as always, and I made lists and sent some mails to them. 
So it appeared to work. So I went to the web interface to start to configure 
them and add the users to the lists. Here's where the problem started. I put in 
all the info and hit "Submit Your Changes" and it went to that next page as 
normal but none of my changes were accepted. So I tried non-useradd features and 
the same thing happened... nothing was saving! I've checked permissions to make 
sure the mailman group had access to all the files in his home directory. I even 
decided to start from scratch and completely reinstall but that produced the 
same results. I can't imagine that there is something so drastically different 
from my old installs (of 2.0.6) compared to now that I can't figure it out. Can 
anyone make any suggestions?

I have gone through all of the web & mailman logs and they are reporting no 
errors related to the mailman account or directories or permissions. It all 
appears perfectly correct. 

Please advise.


More information about the Mailman-Users mailing list