[Mailman-Users] Odd smtp-error

Rich West Rich.West at wesmo.com
Sat Oct 23 04:15:55 CEST 2004

I *think* I might have found my problem.. :)

After doing some searching in /var/log/messages, I came across that 
particular message ID, and saw the corresponding DSN error.

I then hit the net searching with regards to the DSN error, and came 
across a number of postings suggesting that a hostname might be missing 
from the local-host-names file with regards to sendmail.

I checked mine, and low-and-behold, the name of my mailing list server 
that I defined in my mm_cfg.py file was NOT there.  duh.

I'm going to keep a close eye on it, but I think I'm ok now..

Thanks to all for your help!

> Like I said, it works fine via smtp and the only app complaining is 
> mailman. :)
> I don't know how to 'turn up' the logging on mailman in order to dig 
> further to see what it is doing..
> Also, the email you sent was direct, via SMTP, to the server.. the 
> same server that mailman sits on..
> Not sure where else to look...
> -Rich
>> Rich West wrote:
>>> Interesting.. in investigating another problem, I noticed the 
>>> following in the smtp-error file:
>>> Oct 22 12:14:49 2004 (4223) All recipients refused: 
>>> {'rich.west at wesmo.com': (550, '5.1.1 <rich.west at wesmo.com>... User 
>>> unknown')}, msgid: <41792EB8.7080309 at wesmo.com>
>> Doesn't look like a mailman problem,
>> looks like a smtp problem.
>> I tried sending directly to this account
>> via smtp, and it worked fine.
>> Will need more verbose logging to figure this
>> out.
>> Are you sending via the correct relay (wesmo.com)
>> ?

More information about the Mailman-Users mailing list