[Mailman-Users] moderation not working

Brad Knowles brad at stop.mail-abuse.org
Thu Sep 23 11:57:48 CEST 2004

At 10:49 AM -0700 2004-09-21, Jeff Nelson wrote:

>  According to the docs, 2.1.5 is supposed to *work* with Python 2.1.3, though
>  the later version is recommended.  I'm thinking that this wasn't the problem
>  after all.  :-{

	Python 2.3 is actually required for Mailman 2.1.5.  See 

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

   SAGE member since 1995.  See <http://www.sage.org/> for more info.

More information about the Mailman-Users mailing list