[Mailman-Users] two subscription requests

Jim Tittsler jwt at onjapan.net
Thu Apr 14 05:02:39 CEST 2005

On Apr 14, 2005, at 02:32, Rob Shepherd wrote:

> before I try and trace the problem would you recommend I may as well 
> upgrade.
> How "beta" is 2.1.6beta? Any reports of using it in a production 
> environment?

It fixes some of the known problems with 2.1.5, and adds only a few new 
features.  I think it is an improvement, but there haven't been a *lot* 
of reports of people successfully using it showing up on the mailing 
list... but no howls of pain either.

I can't imagine that it will change the problem you are seeing however.

> Will it be easy to upgrade to stable once it is released?

Yes.  The usual configure, make, make install dance should work.

Jim Tittsler     http://www.OnJapan.net/      GPG: 0x01159DB6
Python Starship  http://Starship.Python.net/crew/jwt/
Mailman IRC      irc://irc.freenode.net/#mailman

More information about the Mailman-Users mailing list