[Mailman-Users] SuSe 9.3 / Mailman / Python 2.4-14: cannot readwrapper configuration file

Mark Sapiro msapiro at value.net
Tue Jun 28 06:19:44 CEST 2005

Poster wrote:
>Greetings everyone. I'm using SuSe 9.3 with the suppled Mailman and
>Python and I'm running smack dab into the dreaded "Cannot read wrapper
>configuration file" error. This is obtained when I try to send mail to
>aliases for a list, or when I try to execute any of Mailman's CGI
>programs through the web interface.

This appears to be a SuSe specific way of configuring group
authorization for the wrappers. I suggest you explore this on a SuSe
list/forum/etc. where you are likely to encounter people who know more
about this.

Mark Sapiro <msapiro at value.net>       The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list