[Mailman-Users] Messages not reaching mailman

Brad Knowles brad at stop.mail-abuse.org
Sun Aug 13 11:00:05 CEST 2006

At 4:30 AM -0400 2006-08-13, Steve wrote:

>  Well, I actually had to fetch and install the RPM to get this thing to
>  even appear in Plesk, if that makes any diffference. Once it was
>  installed a Mailman icon appeared in the panel and, on clicking, a
>  configuration had to run. Did that, and now I'm here.

Hmm.  Have you talked to your hosting provider?  I presume that they 
are the people providing the box and the Plesk installation, and I 
would say that they would be your first line of support for all 
questions regarding their systems.  After that, you should try the 
Plesk forums and mailing lists.  If there is anything that truly 
involves just Mailman and nothing else, we might (or might not) be 
able to help you, depending on how Plesk may have modified the 
installation in order to get Mailman to work.

>  Did telnet localhost 25....
>  220 myserver.net ESMTP (Ambiguous...)

Once connected, try doing an "EHLO me" and then "HELP".  This will 
usually tell you enough information about the MTA in question.  Even 
if they don't come outright and say what the program is, each program 
will tend to respond to a "HELP" request a little differently, and 
that allows us to have a pretty good idea of what program is running.

Brad Knowles, <brad at stop.mail-abuse.org>

"Those who would give up essential Liberty, to purchase a little
temporary Safety, deserve neither Liberty nor Safety."

     -- Benjamin Franklin (1706-1790), reply of the Pennsylvania
     Assembly to the Governor, November 11, 1755

  Founding Individual Sponsor of LOPSA.  See <http://www.lopsa.org/>.

More information about the Mailman-Users mailing list