[Mailman-Users] Mailman CGI Error-Group mismatch error

Mark Sapiro mark at msapiro.net
Tue May 25 14:53:34 CEST 2010

Wang, Mary Y wrote:
>I received the following error this morning. So I rerun configure again with the following command: ./configure --with-cgi-id=apache --prefix=/var/mailman.

It the above a typo? The correct option is --with-cgi-gid=apache, not

If you actually gave the correct option to configure, did you also run

make clean
make install

after rerunning configure?

>I'm still getting the same error.  Is there any place that I can look for so that I can debug this problem better?   Perhaps, looking at the config history file or something.  Any other places that I can check the cause of this error?

See the FAQ at <http://wiki.list.org/x/tYA9>.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list