I'm planning to change the signature for subprocess.call slightly:
-def call(*args, **kwargs):
+def call(*popenargs, **kwargs):
The purpose is to make it clearer that "args" in this context is not the
same as the "args" argument to the Popen constructor. Two questions:
1) Is it OK to commit changes like this on the 2.4 branch, in addition to
trunk?
2) Anyone that thinks that "kwargs" should be changed into "popenkwargs"?
/Peter Åstrand <astrand(a)lysator.liu.se>